Ads by Google
Ads by Google
Nemesís
Nemesís
Europe
16:20, 23/02/11

Hello. I recently had a virus on my computer, which messed up my proxy and some programs. It's now removed, but Internet Explorer won't work and neither will Chrome. I can however use Firefox.

After this happend, I started getting errors while opening WoW. Something about wow.mfil being corrupt or damaged, and one message «Failed to open archive Data/wow–update–13164.MPQ. Missing or corrupted data.» I've tried repairing, but it says «Repair is unable to connect to the Blizzard servers. Please check your internet connection.»

I believe this has to do with the missing/corrupted proxy. At school I'm using http://ISAFarm:8080/array.dll?Get.Routing.Script as a script for automatic configuration, and it works fine at school, but ones I'm on my home network, it stops working.

Thanks in advance, hope you can help!

Gelmkar
Gelmkar
Europe
16:20, 23/02/11

Hi,

If you had a virus you should full scan your system to make sure that there isn't any undiscovered threats on your system.

MalwareBytes or a Trial version of Kaspersky may help. You may also need to check if the proxy connection used on your computer is correctly configured.

© 2009-2014 Александр Евстигнеев
© 2012-2014 Alexandr Evstigneev (English mirror)

All translated and original materials are property of their respective authors/translators and WowRaider.Net
Reposts allowed with direct indexed backlinks only.

Rambler's Top100

Advertise with us

Site contains materials belonging to Blizzard Entertainment.
Site contains materials translated from mmo-champion.com, wowwiki.com and wowhead.com

Site design by OSP-Design.ru