Ads by Google
Ads by Google
Slence
Slence
Europe
17:30, 23/02/11

After all the servers when offline yesterday ive a problem.

when i start my wow i get a black screen. sounds are doing good.

i tried deleting interface,cache and wtf nothing helped.

used repair didnt work either so its my video card that suddenly decided i need to stop playing wow or something is messed up for me with wow itself.

are there more players have this problem? please let me know

Manufacturer:

System manufacturer

Processor:

Intel® Core™2 Duo CPU E7400 @ 2.80GHz (2 CPUs)

Memory:

2046MB RAM

Hard Drive:

500 GB

Video Card:

ASUS EAH4870 series

Monitor:

Plug en Play–monitor

Sound Card:

Realtek HD Audio output

Speakers/Headphones:

logitech X–230

Keyboard:

USB–hoofdhub

Mouse:

USB–hoofdhub

Mouse Surface:

Operating System:

Windows XP Home Edition (5.1, Build 2600) Service Pack 3 (2600.xpsp_sp3_gdr.090804–1435)

Motherboard:

asus p5q E 3790

Gelmkar
Gelmkar
Europe
17:30, 23/02/11

Hi,

What happens if you run the Blizzard repair tool?

© 2009-2014 Александр Евстигнеев
© 2012-2014 Alexandr Evstigneev (English mirror)

All translated and original materials are property of their respective authors/translators and WowRaider.Net
Reposts allowed with direct indexed backlinks only.

Rambler's Top100

Advertise with us

Site contains materials belonging to Blizzard Entertainment.
Site contains materials translated from mmo-champion.com, wowwiki.com and wowhead.com

Site design by OSP-Design.ru