Ads by Google
Ads by Google
Deighton
Deighton
Europe
00:00, 24/02/11

Hi,

I've been looking for solutions for my Liquid Detail bug for days. (The bug that i can't put it better dan Fair, while i always could put it in Ultra). I've already reinstalled my graphic card driver, deleted the config.wtf and the Cache folder.

Nothing seems to work, so please help me!

Graphic Card : nvidia geforce gts 360m CUDA 1GB

Windows 7 / 64–bit

Thanks,

Kevin

Gelmkar
Gelmkar
Europe
00:00, 24/02/11

Hi,

And have you made sure that you have the most current driver installed for your graphic chipset?

Gelmkar
Gelmkar
Europe
14:50, 24/02/11

Could we get an idea of the drivers you using please. You can find the following information by using the DXdiag tool.

1) Click on the Start button, then select the Run option

2) Type dxdiag into the run box

3) You may get a message from the program about your drivers, this is fine just allow it.

4) Once the program has loaded and it has gathered your information locate the tab named Display or Screen

5) Locate the sections marked Name, Manufacturer and Chiptype in the in Device section, then, DDI Version, Version and Date in Drivers.

© 2009-2014 Александр Евстигнеев
© 2012-2014 Alexandr Evstigneev (English mirror)

All translated and original materials are property of their respective authors/translators and WowRaider.Net
Reposts allowed with direct indexed backlinks only.

Rambler's Top100

Advertise with us

Site contains materials belonging to Blizzard Entertainment.
Site contains materials translated from mmo-champion.com, wowwiki.com and wowhead.com

Site design by OSP-Design.ru