Ads by Google
Ads by Google
Gelmkar
Gelmkar
Europe
00:20, 24/02/11

Hi,

Are you behind a proxy connection or have you checked if Internet Explorer is current in off–line mode.

Euch
Euch
Europe
00:20, 24/02/11

hey all,

After the 4.0.6 patch I started to get this error various times, I checked other posts abot this topic but couldn't find anything helpful. This error comes up in different times. ex: I was raiding throne of the four winds and suddenly when I wnter the raid and while the sceen was loading.I gor dced and when I tryed to log in it shows all the server offline only couple of em but when I also try to log into them it keeps gettin dced. Then I closed wow and open launcher but then it gives this error. Today I am trying to open wow but for hours it still keeps givin this error. Is it about the addonns? or somethin with my connection? I read that its about blizzard if it is pls help!!

euch

Gelmkar
Gelmkar
Europe
00:40, 24/02/11

Check this sticky post out as it may give a few helpful pointers.

http://eu.battle.net/wow/en/forum/topic/900640358#2

© 2009-2014 Александр Евстигнеев
© 2012-2014 Alexandr Evstigneev (English mirror)

All translated and original materials are property of their respective authors/translators and WowRaider.Net
Reposts allowed with direct indexed backlinks only.

Rambler's Top100

Advertise with us

Site contains materials belonging to Blizzard Entertainment.
Site contains materials translated from mmo-champion.com, wowwiki.com and wowhead.com

Site design by OSP-Design.ru