Ads by Google
Ads by Google
Browena
Browena
Americas
19:44, 15/02/11

Ever since the 4.x patch came out, I have had a strange frame rate problem on my MacBook Pro. Within a few minutes of logging in my frame rate starts going wonky. I'll do my best to explain it. From a normal 30 fps, it starts to limp, like 30 fps, 3 fps, 30 fps, 3 fps. Usually happens quicker in Stormwind or Orgrimmar, but will eventually happen anywhere in the game. What it looks like when I run is a limp, every second. Every other step of my character is real slow, like the frame rate is doing a fast roller–coaster up and down every second.

I have done some testing to clear this up. Here are the results:

Happens with or without add–ons. I have completely removed the add–on folder and still have it happen. (My first thought was an ad–on problem, but I ruled them out.)

I deleted the cache, wtf, still have the problem.

I deleted the entire game and did a clean re–install, still have the problem.

Happens even if my graphics setting are all low, just more noticeable with better graphic settings.

Tried fixing permissions, no change.

I found I can make it go away by leaving full screen mode, setting maxfps to 8, zooming in to first person point of view, looking around/spinning in a circle looking at the ground or sky for a minute, then setting the maxfps back to 30. After this I can go back to fullscreen and play with no problems. Once I get the problem to go away, it doesn't come back until after I quit the game and relaunch. I can change alts and still not get the problem back.

This has ONLY happened since the 4.x patch, never happened before that.

Hardware Overview:

Model Name: MacBook Pro

Model Identifier: MacBookPro5,5

Processor Name: Intel Core 2 Duo

Processor Speed: 2.53 GHz

Number Of Processors: 1

Total Number Of Cores: 2

L2 Cache: 3 MB

Memory: 4 GB

Bus Speed: 1.07 GHz

Boot ROM Version: MBP55.00AC.B03

SMC Version (system): 1.47f2

Serial Number (system): W892414C66E

Hardware UUID: 3B6DA0F4–F382–50BA–A8CD–396310A18B52

Sudden Motion Sensor:

State: Enabled

Any thoughts?

TonyM
TonyM
Americas
19:44, 15/02/11

Well, you do have the 9400m card. Do you have any usb headsets plugged into it?

What settings are your Shadows and Liquids at? The recommended settings for these settings is incorrect and are set higher than what is actually recommended for it.

Shadows and Liquids should be set to Low

Also, are sunshafts on?

________________________________________________

Mac Tech Support || Tues–Sat 9 AM — 5 PM CST

Can't find a resolution on the forums, contact a Support Rep directly: http://us.blizzard.com/en-us/company/about/contact.html

http://www.surveymk.com/s/RF8K3KG — –– — Show some love to this boomkin

Blizzard Blues don't /dance, we /boogie.

/stage on
TonyM
TonyM
Americas
19:24, 16/02/11

Can you send me your Apple System Profiler so I can take a better look to see what other factors might be causing this?

1. Click the Apple in the upper left hand corner and choose «About this Mac.»

2. Click the «More Info» button.

3. When the System Profiler is finished gathering its data, click «File» then «Save As…»

4. Add your name to the filename, and save it to your desktop for easy location.

5. Email as an attachment to macsupport@blizzard.com

Make sure you have the following format set–up, so that your email does get routed to me properly and for me to know what issue we are talking about.

Subject: Attn: TonyM

Thread URL:

Thread Title:

Thanks!

________________________________________________

Mac Tech Support || Tues–Sat 9 AM — 5 PM CST

Can't find a resolution on the forums, contact a Support Rep directly: http://us.blizzard.com/en-us/company/about/contact.html

http://www.surveymk.com/s/RF8K3KG — –– — Show some love to this boomkin!

Blizzard Blues don't /dance, we /boogie.

They call me TonyM, but you can call me Tony Mac. No seriously, they call me that.

TonyM
TonyM
Americas
01:47, 23/02/11

K, I just replied to both submissions (sorry for the delay, it was my day off…). Let me know the results.

________________________________________________

Mac Tech Support || Tues–Sat 9 AM — 5 PM CST

Can't find a resolution on the forums, contact a Support Rep directly: http://us.blizzard.com/en-us/company/about/contact.html

http://www.surveymk.com/s/RF8K3KG — –– — Show some love to this boomkin!

It's the return of the Mac, you know that i'll be back, oh oh ohhhh!!

They call me TonyM, but you can call me Tony Mac. No seriously, they call me that.

© 2009-2014 Александр Евстигнеев
© 2012-2014 Alexandr Evstigneev (English mirror)

All translated and original materials are property of their respective authors/translators and WowRaider.Net
Reposts allowed with direct indexed backlinks only.

Rambler's Top100

Advertise with us

Site contains materials belonging to Blizzard Entertainment.
Site contains materials translated from mmo-champion.com, wowwiki.com and wowhead.com

Site design by OSP-Design.ru