Ads by Google
Ads by Google
Martyt
Martyt
Americas
03:44, 22/02/11

Gammon,

Can you post some information about your computer? You can find this information in the Direct X Diagnostic Tool:

Click on Start

Click on Run

Type in: dxdiag (In Vista, type dxdiag in the search field)

Hit Enter or OK

Click on the Save All Information button at the bottom, and create a dxdiag text file, and copy and paste it all here.

________________________________________________

Account and Technical Services

Mon–Fri 12pm–8pm

Feel free to rate my services at the following link: https://www.surveymk.com/s/T8S7BX2

«They're dreadfully fond of beheading people here: The great wonder is, that there's anyone left alive.»

Gammon
Gammon
Americas
03:44, 22/02/11

I do not usualy complain but this is annoying me. I have a ATI radeon 4670 graphics card that i have never had problems with but when it comes to water and the sunshafts it says i cannot use them due to unsupported graphics issue. I have deleted my config folder that didnt work and i do not know what to do any help on that would be much appreciated. Also i am getting HUGE lag spikes every 30–60 mins of play time and i look at the home and world latency and they both sky rocket. I have never had lag until i transfered to my new server, I personaly think its just server lag but i dont know. Help me Obi–Wan Blizzard your my only hope!

Martyt
Martyt
Americas
06:23, 22/02/11

Gammon,

I need the whole dxdiag output please.

________________________________________________

Account and Technical Services

Mon–Fri 12pm–8pm

Feel free to rate my services at the following link: https://www.surveymk.com/s/T8S7BX2

«They're dreadfully fond of beheading people here: The great wonder is, that there's anyone left alive.»

Martyt
Martyt
Americas
01:47, 23/02/11

Gammon,

Let's try updating your video drivers first. What you have now is really old and outdated.

Try these please: http://sites.amd.com/us/game/downloads/Pages/radeon_xp-32.aspx

________________________________________________

Account and Technical Services

Mon–Fri 12pm–8pm

Feel free to rate my services at the following link: https://www.surveymk.com/s/T8S7BX2

«They're dreadfully fond of beheading people here: The great wonder is, that there's anyone left alive.»

Martyt
Martyt
Americas
04:15, 23/02/11

Gammon,

Assuming you downloaded from the link I gave you, and then just tried executing what you downloaded, it should have worked, unless your Dell is stopping reference drivers from being used.

If that's what's happening, you have to use Dell's drivers. The latest they have is here:

http://support.dell.com/support/downloads/format.aspx?c=us{_amp_}l=en{_amp_}s...

They're not very new though and will likely suffer the same issue. You might want to ask Dell if they plan to offer updated drivers and what you should do if they don't.

________________________________________________

Account and Technical Services

Mon–Fri 12pm–8pm

Feel free to rate my services at the following link: https://www.surveymk.com/s/T8S7BX2

«They're dreadfully fond of beheading people here: The great wonder is, that there's anyone left alive.»

© 2009-2014 Александр Евстигнеев
© 2012-2014 Alexandr Evstigneev (English mirror)

All translated and original materials are property of their respective authors/translators and WowRaider.Net
Reposts allowed with direct indexed backlinks only.

Rambler's Top100

Advertise with us

Site contains materials belonging to Blizzard Entertainment.
Site contains materials translated from mmo-champion.com, wowwiki.com and wowhead.com

Site design by OSP-Design.ru