Ads by Google
Ads by Google
Kaetlynn
Kaetlynn
Americas
00:43, 23/02/11

When I go to start the game it will not go to the launcher screen….

The launcher log says this:

#–––––––––––––––––––––––––––––––––––––––––––––––––––––––––––

# System started at 2010–10–05 23:50:37.7185

# system: CAITLIN–PC

#–––––––––––––––––––––––––––––––––––––––––––––––––––––––––––

23:50:41.0267 Launcher version 2.0.0.491

23:50:42.9768 Fetch version information from us.version.worldofwarcraft.com (http://12.129.222.54/update/PatchSequenceFile.txt).

23:50:43.4768 Fetch version information from us.version.worldofwarcraft.com (http://206.18.98.51/update/PatchSequenceFile.txt).

23:50:43.7269 Fetch version information from us.version.worldofwarcraft.com (http://12.129.254.51/update/PatchSequenceFile.txt).

23:50:43.9769 Fetch version information from us.version.worldofwarcraft.com (http://12.129.222.52/update/PatchSequenceFile.txt).

23:50:44.2269 Fetch version information from us.version.worldofwarcraft.com (http://206.18.98.54/update/PatchSequenceFile.txt).

23:50:44.3049 Received version information from http://206.18.98.54/update/PatchSequenceFile.txt.

23:50:44.3119 A tools update is required.

I don't know how to fix this.

Last night when I played it was fine launching but the server kept logging me off and sending me to the main screen. If somebody could help me with both of these issues that would be great.

  • Thanks
  • Davidedl
    Davidedl
    Americas
    00:43, 23/02/11

    Kaetlynn

    Just to be sure we are on the same page, when you double click on the launcher nothing happens?

    What happens if you try to launch the game by using the WoW.exe found in the World of Warcraft folder?

    ________________________________________________

    Account and Technical Services Forum Representative

    If you can't find a resolution to your issue, feel free to contact a Support Representative directly for further assistance. Their contact information can be found at the following link: http://us.blizzard.com/en-us/company/about/contact.html

    I'm available on the forums Monday through Friday from 12PM to 8Pm Pacific Time

    Feel free to rate my services at the following link: https://www.surveymk.com/s/RZ289DL

    Davidedl
    Davidedl
    Americas
    01:33, 23/02/11

    Kaetlynn

    Some proxy settings may interfere with a download or with connecting to the game. Please open up Internet Explorer, click on «Tools» then «Internet Options». Now go to the «Connections» tab and click on the button that says «LAN settings». Make sure that «Automatically detect settings» is checked, and that you are not using a proxy server. Click «OK.»

    Then test to see if this helped. Let me know what happens.

    ________________________________________________

    Account and Technical Services Forum Representative

    If you can't find a resolution to your issue, feel free to contact a Support Representative directly for further assistance. Their contact information can be found at the following link: http://us.blizzard.com/en-us/company/about/contact.html

    I'm available on the forums Monday through Friday from 12PM to 8Pm Pacific Time

    Feel free to rate my services at the following link: https://www.surveymk.com/s/RZ289DL

    Davidedl
    Davidedl
    Americas
    02:46, 23/02/11

    Kaetlynn

    What security programs do you have installed?

    ________________________________________________

    Account and Technical Services Forum Representative

    If you can't find a resolution to your issue, feel free to contact a Support Representative directly for further assistance. Their contact information can be found at the following link: http://us.blizzard.com/en-us/company/about/contact.html

    I'm available on the forums Monday through Friday from 12PM to 8Pm Pacific Time

    Feel free to rate my services at the following link: https://www.surveymk.com/s/RZ289DL

    Davidedl
    Davidedl
    Americas
    03:02, 23/02/11

    Kaetlynn

    Can you try completely disabling McAfee and it's firewalls to see if that helps.

    ________________________________________________

    Account and Technical Services Forum Representative

    If you can't find a resolution to your issue, feel free to contact a Support Representative directly for further assistance. Their contact information can be found at the following link: http://us.blizzard.com/en-us/company/about/contact.html

    I'm available on the forums Monday through Friday from 12PM to 8Pm Pacific Time

    Feel free to rate my services at the following link: https://www.surveymk.com/s/RZ289DL

    Davidedl
    Davidedl
    Americas
    05:43, 23/02/11

    Nekosan

    Try restarting the system. It sounds like there may be some launcher processes already running in the background that are now interfering with the launcher that you are trying to start.

    ________________________________________________

    Account and Technical Services Forum Representative

    If you can't find a resolution to your issue, feel free to contact a Support Representative directly for further assistance. Their contact information can be found at the following link: http://us.blizzard.com/en-us/company/about/contact.html

    I'm available on the forums Monday through Friday from 12PM to 8Pm Pacific Time

    Feel free to rate my services at the following link: https://www.surveymk.com/s/RZ289DL

    Davidedl
    Davidedl
    Americas
    05:43, 23/02/11

    Nekosan

    Try restarting the system. It sounds like there may be some launcher processes already running in the background that are now interfering with the launcher that you are trying to start.

    ________________________________________________

    Account and Technical Services Forum Representative

    If you can't find a resolution to your issue, feel free to contact a Support Representative directly for further assistance. Their contact information can be found at the following link: http://us.blizzard.com/en-us/company/about/contact.html

    I'm available on the forums Monday through Friday from 12PM to 8Pm Pacific Time

    Feel free to rate my services at the following link: https://www.surveymk.com/s/RZ289DL

    Davidedl
    Davidedl
    Americas
    01:43, 24/02/11

    Kaetlynn

    If disabling McAfee did not resolve the issue you should try uninstalling it. Sometimes disabling it is not enough. The only way to really know if it is in fact McAfee getting in the way is to uninstall it temporarily. To uninstall McAfee you should use the McAfee removal tool.

    You can try temporarily disabling McAfee to see if that helps, but McAfee has a tendency to keep running in the background even after disabled.

    To uninstall McAfee properly you should use the McAfee removal tool.

    Download and run MCPR.exe

    1. Download the removal tool from: http://download.mcafee.com/products/licensed/cust_support_patches/MCPR.exe

    2. Click Save and save the file to a folder on your computer.

    3. Navigate to the folder where the file was saved.

    4. Make sure all McAfee windows are closed.

    5. Double–click MCPR.exe to run the removal tool.

    NOTE: Windows Vista users must right–click MCPR.exe and select Run as Administrator.

    6. Restart your computer after receiving the message CleanUp Successful.

    Your McAfee product will not be fully removed until the system is restarted.

    Let me know what happens

    ________________________________________________

    Account and Technical Services Forum Representative

    If you can't find a resolution to your issue, feel free to contact a Support Representative directly for further assistance. Their contact information can be found at the following link: http://us.blizzard.com/en-us/company/about/contact.html

    I'm available on the forums Monday through Friday from 12PM to 8Pm Pacific Time

    Feel free to rate my services at the following link: https://www.surveymk.com/s/RZ289DL

    Davidedl
    Davidedl
    Americas
    04:24, 24/02/11

    Kaetlynn

    To avoid uninstalling you should contact McAfee so that they can show you how to give WoW complete access.

    Tell me more about your network:

    * Windows Xp, Vista, or 7

    * Firewall (McAfee, Norton, ZoneAlarm, etc.)

    * Network Adapter make, model, and driver date and version ( http://us.blizzard.com/support/article.xml?locale=en_US{_amp_}articleId=21137 ) **Look at the last set of steps**

    * Router brand and model # (this should be printed somewhere on the front or back or bottom)

    * Cable or DSL Modem brand and model #(this should be printed somewhere on the front or back or bottom)

    * ISP (Internet Provider)

    * Is the connection wired or wireless

    * Location (City, State)

    * Traceroute ( http://us.blizzard.com/support/article.xml?articleId=21230 )

    ________________________________________________

    Account and Technical Services Forum Representative

    If you can't find a resolution to your issue, feel free to contact a Support Representative directly for further assistance. Their contact information can be found at the following link: http://us.blizzard.com/en-us/company/about/contact.html

    I'm available on the forums Monday through Friday from 12PM to 8Pm Pacific Time

    Feel free to rate my services at the following link: https://www.surveymk.com/s/RZ289DL

    © 2009-2014 Александр Евстигнеев
    © 2012-2014 Alexandr Evstigneev (English mirror)

    All translated and original materials are property of their respective authors/translators and WowRaider.Net
    Reposts allowed with direct indexed backlinks only.

    Rambler's Top100

    Advertise with us

    Site contains materials belonging to Blizzard Entertainment.
    Site contains materials translated from mmo-champion.com, wowwiki.com and wowhead.com

    Site design by OSP-Design.ru