Ads by Google
Ads by Google
Lykrospikros
Lykrospikros
Americas
04:25, 23/02/11

All was going along just fine, raised myself to exalted in four realms, then, wearing the Gnomeregan tabbard, gains halted at honored (8557) and stays there, despite at least ten dungeons. I submitted a ticket that was elevated but have not heard back yet. Not certain, but I suspect the same thing is going on with Stormwind now, stuck at honored (8374), which would seem to indicate that NO rep gains are accruing for me.

Anyone else having this issue? Is it exclusive to mac OSX?

Any ideas to kick this thing in the pants and get it properly working again?

Thanks!

Lykros

Lucytr
Lucytr
Americas
04:25, 23/02/11

Hiya, Lykros,

The GMs are going to be the ones to help resolve this. They've got access to the right information. I'm sure that they'll get back to you as soon as they have a solution.

________________________________________________

Account and Technical Services

Mac Specialist, Monday — Friday, 1:45pm–10:45pm Central Time

All knowledge is worth having, including how I'm doing. https://www.surveymk.com/s/T8L79P9

© 2009-2014 Александр Евстигнеев
© 2012-2014 Alexandr Evstigneev (English mirror)

All translated and original materials are property of their respective authors/translators and WowRaider.Net
Reposts allowed with direct indexed backlinks only.

Rambler's Top100

Advertise with us

Site contains materials belonging to Blizzard Entertainment.
Site contains materials translated from mmo-champion.com, wowwiki.com and wowhead.com

Site design by OSP-Design.ru