Ads by Google
Ads by Google
Airchrist
Airchrist
Americas
04:43, 23/02/11

Numerous times today, I have been in the middle of something when my character would continue the animation but would never complete. After about 2 minutes stuck in continuous animation, I get disconnected.

Now I'm getting a «Launcher cannot obtain patching information». I've checked all my WoW files and have found nothing needing repair. I've reset my router/modem/PC and nothing seems to help. I'm still able to browse the internet and play other online games, so I'm assuming it's not an issue on my end.

Anyone else having issues with this?

Davidedl
Davidedl
Americas
04:43, 23/02/11

Airchrist

Some proxy settings may interfere with a download or with connecting to the game. Please open up Internet Explorer, click on «Tools» then «Internet Options». Now go to the «Connections» tab and click on the button that says «LAN settings». Make sure that «Automatically detect settings» is checked, and that you are not using a proxy server. Click «OK.»

Then test to see if this helped. Let me know what happens.

________________________________________________

Account and Technical Services Forum Representative

If you can't find a resolution to your issue, feel free to contact a Support Representative directly for further assistance. Their contact information can be found at the following link: http://us.blizzard.com/en-us/company/about/contact.html

I'm available on the forums Monday through Friday from 12PM to 8Pm Pacific Time

Feel free to rate my services at the following link: https://www.surveymk.com/s/RZ289DL

Jessicalu
Jessicalu
Americas
17:24, 24/02/11
And if we are on a campus and unable to modify our internet settings is there no way to install/update??

That is actually a common issue on college campuses due to the ways that they control and limit the internet access.

You can either try to install the patch files via a mirror site or by taking your system to an unrestricted connection, or you can contact your university's network administrator and see if they can remove the restrictions on traffic from our servers.

Jessicalu
Jessicalu
Americas
17:24, 24/02/11
I have same issue, but cannot follow your solution, because don't have IE installed for a good 2 years now.

Are you on a Windows system? If so, that is bad. Internet Explorer is very much tied into the operating system itself, and I have seen people who have uninstalled it have issues getting Windows Explorer to function at all afterward.

You need to reinstall Internet Explorer, and then check the settings.

© 2009-2014 Александр Евстигнеев
© 2012-2014 Alexandr Evstigneev (English mirror)

All translated and original materials are property of their respective authors/translators and WowRaider.Net
Reposts allowed with direct indexed backlinks only.

Rambler's Top100

Advertise with us

Site contains materials belonging to Blizzard Entertainment.
Site contains materials translated from mmo-champion.com, wowwiki.com and wowhead.com

Site design by OSP-Design.ru