Ads by Google
Ads by Google
Bryyce
Bryyce
Americas
05:55, 23/02/11

PLease help, I cannot log on 1 of my toons because right after the loading screen it goes to a black screen and then freezes. Its been like this all day. If you know how to fix this please contact me. Or if there is a way for me to get teleported without being on my toon tell me aswell. Also I am able to log onto any other character but not this one.

 — Cheers

Davidedl
Davidedl
Americas
05:55, 23/02/11

Bryyce

Lets reset the game to default settings and then test out the game.

With the game closed please try moving or deleting your WTF, CACHE, and INTERFACE folders out of your World of Warcraft directory. These are temporary cache files that will be recreated by the game the next time you launch. Moving them to the desktop makes it easy to replace them if necessary.

________________________________________________

Account and Technical Services Forum Representative

If you can't find a resolution to your issue, feel free to contact a Support Representative directly for further assistance. Their contact information can be found at the following link: http://us.blizzard.com/en-us/company/about/contact.html

I'm available on the forums Monday through Friday from 12PM to 8Pm Pacific Time

Feel free to rate my services at the following link: https://www.surveymk.com/s/RZ289DL

© 2009-2014 Александр Евстигнеев
© 2012-2014 Alexandr Evstigneev (English mirror)

All translated and original materials are property of their respective authors/translators and WowRaider.Net
Reposts allowed with direct indexed backlinks only.

Rambler's Top100

Advertise with us

Site contains materials belonging to Blizzard Entertainment.
Site contains materials translated from mmo-champion.com, wowwiki.com and wowhead.com

Site design by OSP-Design.ru