Ads by Google
Ads by Google
Dxgnome
Dxgnome
Americas
17:13, 23/02/11

I am a Guild Leader of my guild, says rank 1. But when I try to take stuff or put items in the Guild Bank, it won't let me. I checked all the settings more than 10 times. I can deposit Gold but not items, inventory is not full also.

Orlyia
Orlyia
Americas
17:13, 23/02/11
I am a Guild Leader of my guild, says rank 1. But when I try to take stuff or put items in the Guild Bank, it won't let me. I checked all the settings more than 10 times. I can deposit Gold but not items, inventory is not full also.

Well, I do show this character as Guild Master, I'm not certain what may be going on here.

Did you recently switch leadership? That can sometimes lag permissions a bit.

Just on the outside chance there is some kind of conflict, have you tried a full reset UI? May not help this at all, but it could rule that out as a potential cause.

    To do a full reset UI, you will want to save your addons in another spot if you wish to preserve them.

    Then rename/delete or move your WTF, Cache and Interface folders while WoW is shutdown. Reboot your system.

    Note, if you are running Vista make sure your permissions are set so it does not undo your changes.

    More detailed instructions for different operating systems, including Macs are here.

    http://us.blizzard.com/support/article.xml?articleId=18761

If that doesn't seem to help, you'll want to submit a petition ingame so this can be looked into further. Are you getting any specific error messages?

© 2009-2014 Александр Евстигнеев
© 2012-2014 Alexandr Evstigneev (English mirror)

All translated and original materials are property of their respective authors/translators and WowRaider.Net
Reposts allowed with direct indexed backlinks only.

Rambler's Top100

Advertise with us

Site contains materials belonging to Blizzard Entertainment.
Site contains materials translated from mmo-champion.com, wowwiki.com and wowhead.com

Site design by OSP-Design.ru