Ads by Google
Ads by Google
Ohnoo
Ohnoo
Americas
21:54, 23/02/11

I think I have a descent computer everything used to run fine around 40 fps now only 16 what happened ?

datth
datth
Americas
21:54, 23/02/11

That sounds like a data bus cap somewhere. Try right–clicking your desktop, open the NVIDIA Control Panel, click on System Information on the bottom left of the window and give us that report.

________________________________________________

Account and Technical Services

Can't find a resolution on the forums? Contact a support representative directly: http://us.blizzard.com/en-us/company/about/contact.html

Keyboard not detected!

Press F1 to resume

A Steamy Romance Novel http://www.surveymk.com/s/RHXXKHK

datth
datth
Americas
22:03, 23/02/11

The video card checks out fine. What happens if you forced the game to run at the default settings? Go to your World of Warcraft folder and delete both the Interface and WTF folders. Once you log into the game, don't change anything and find what your current framerate is. Change the resolution and video settings to what you like it to be and see what it is at now.

________________________________________________

Account and Technical Services

Can't find a resolution on the forums? Contact a support representative directly: http://us.blizzard.com/en-us/company/about/contact.html

Keyboard not detected!

Press F1 to resume

A Steamy Romance Novel http://www.surveymk.com/s/RHXXKHK

© 2009-2014 Александр Евстигнеев
© 2012-2014 Alexandr Evstigneev (English mirror)

All translated and original materials are property of their respective authors/translators and WowRaider.Net
Reposts allowed with direct indexed backlinks only.

Rambler's Top100

Advertise with us

Site contains materials belonging to Blizzard Entertainment.
Site contains materials translated from mmo-champion.com, wowwiki.com and wowhead.com

Site design by OSP-Design.ru