Ads by Google
Ads by Google
Hickory
Hickory
Americas
19:23, 23/02/11

Hey guys, I was wondering if there is some sort of fix or hotfix or driver issue that would explain why my Graphics tend to glitch out after about 30 minutes of playing. It starts fine then all of a sudden there are mismatched color squares everywhere on the screen and around edges

On a good day it looks a little like below, and on a bad day it is simply unplayable

http://i39.photobucket.com/albums/e170/pdehay/Screenshot2011-02-14at54357PM.png

TonyM
TonyM
Americas
19:23, 23/02/11

I have seen this before, and I am thinking the same thing but am unsure. Can you try removing your add–ons and temp files just to make sure?

Reset the temp files:

1. Navigate to /Applications/World of Warcraft/

2. Delete the Cache folder.

3. Move Interface and WTF to the Desktop.

4. Launch WoW.

Let me know the results.

________________________________________________

Mac Tech Support || Tues–Sat 9 AM — 5 PM CST

Can't find a resolution on the forums, contact a Support Rep directly: http://us.blizzard.com/en-us/company/about/contact.html

http://www.surveymk.com/s/RF8K3KG — –– — Show some love to this boomkin

It's the return of the Mac, you know that i'll be back, oh oh ohhhh!!

My name is TonyM but you can call me Tony Mac, no seriously, they call me that..

© 2009-2014 Александр Евстигнеев
© 2012-2014 Alexandr Evstigneev (English mirror)

All translated and original materials are property of their respective authors/translators and WowRaider.Net
Reposts allowed with direct indexed backlinks only.

Rambler's Top100

Advertise with us

Site contains materials belonging to Blizzard Entertainment.
Site contains materials translated from mmo-champion.com, wowwiki.com and wowhead.com

Site design by OSP-Design.ru