Ads by Google
Ads by Google
Infernalskye
Infernalskye
Americas
18:04, 23/02/11

Hello,

I seem to be having an issue with my mouse controls after the latest patch. once I get to the login in screen I am unable to control / move the pointer (which sits in the middle of my screen), however I can see that the tabs are being highlighted as if I have my pointer on that spot. I have tried to update my video card as well ajusted my mouse controls with no luck. is there someting I am missing?

please help.

Thanks,

Inf

datth
datth
Americas
18:04, 23/02/11

HW Cursor is known to have problems on one particular onboard video card: the Intel 915. If you have that, using an older driver will let you turn on HW Cursor. For everything else, there's a Windows Vista/7 oddity where the game has trouble moving the pointer if your Windows font/icon size is maxed out. You can set it to medium or low and it'd work fine again.

________________________________________________

Account and Technical Services

Can't find a resolution on the forums? Contact a support representative directly: http://us.blizzard.com/en-us/company/about/contact.html

Keyboard not detected!

Press F1 to resume

A Steamy Romance Novel http://www.surveymk.com/s/RHXXKHK

© 2009-2014 Александр Евстигнеев
© 2012-2014 Alexandr Evstigneev (English mirror)

All translated and original materials are property of their respective authors/translators and WowRaider.Net
Reposts allowed with direct indexed backlinks only.

Rambler's Top100

Advertise with us

Site contains materials belonging to Blizzard Entertainment.
Site contains materials translated from mmo-champion.com, wowwiki.com and wowhead.com

Site design by OSP-Design.ru