Ads by Google
Ads by Google
Malakyr
Malakyr
Americas
19:13, 23/02/11

Why does this keep constantly happening on my computer, but not my buddy's on the same network? I'll eventually copy my password from a text doc and spam paste–enter until it finally logs me in, and when it DOES log me in, it pops up the Change Realm screen, on which I have to click OK about 30 times (it keeps popping the change realm screen back up). Ok, cool, now I have my character list. When I Enter World, it disconnects me with the message, «Character Not Found.» After that, I can log in just fine.

I've reinstalled WoW. I've had this issue on my old iMac and my Mac Pro. I've disabled all Addons. I've deleted my WTF folder. I work for my ISP, and in network troubleshooting, I KNOW it's not my internet connection. Rebooting all hardware doesn't help either.

What gives?

TonyM
TonyM
Americas
19:13, 23/02/11

Have you tried also to remove the Interface folder? Disabling Add–ons is not the same. Try this also with what Blu said.

________________________________________________

Mac Tech Support || Tues–Sat 9 AM — 5 PM CST

Can't find a resolution on the forums, contact a Support Rep directly: http://us.blizzard.com/en-us/company/about/contact.html

http://www.surveymk.com/s/RF8K3KG — –– — Show some love to this boomkin

It's the return of the Mac, you know that i'll be back, oh oh ohhhh!!

My name is TonyM but you can call me Tony Mac, no seriously, they call me that..

© 2009-2014 Александр Евстигнеев
© 2012-2014 Alexandr Evstigneev (English mirror)

All translated and original materials are property of their respective authors/translators and WowRaider.Net
Reposts allowed with direct indexed backlinks only.

Rambler's Top100

Advertise with us

Site contains materials belonging to Blizzard Entertainment.
Site contains materials translated from mmo-champion.com, wowwiki.com and wowhead.com

Site design by OSP-Design.ru