Ads by Google
Ads by Google
Orlyia
Orlyia
Americas
11:03, 24/02/11

I would first try a full UI reset

<a href=«http://us.blizzard.com/support/article.xml?locale=en_US&articleId=20377»>http://us.blizzard.com/support/article.xml?locale=en_US&articleId=20377</a>

Well I had hoped to avoid such a drastic measure…

I tried it and that indeed solved the issue — allright a few hours of work should get me back up and running on 3 characters ;)

Thanks!

Glad to hear it.

You'd be amazed at the number of issues a reset can cure. Even if it doesn't fix the issue at hand, it does rule out that area so further troubleshooting can be done.

Astrogringo
Astrogringo
Americas
11:03, 24/02/11

I have been having weird AoE targeting issues, and I wonder if anyone can help me out.

This happened after I transferred server and faction.

After the transfer, I noticed the following issue with AoE targeting:

If I select an AoE ability, I see the normal green circular pattern indicating the affected area on the ground.

However, if my mouse cursor is located over or near an NPC or mob, the green circle disappear and I am unable to cast the AoE.

I would welcome any suggestion on how to revert to the regular behavior, as this is making extremly hard to AoE adds in fights.

I suspect this may be related to an interface setting, as those are reset upon a server transfer.

Thanks!

© 2009-2014 Александр Евстигнеев
© 2012-2014 Alexandr Evstigneev (English mirror)

All translated and original materials are property of their respective authors/translators and WowRaider.Net
Reposts allowed with direct indexed backlinks only.

Rambler's Top100

Advertise with us

Site contains materials belonging to Blizzard Entertainment.
Site contains materials translated from mmo-champion.com, wowwiki.com and wowhead.com

Site design by OSP-Design.ru