Ads by Google
Ads by Google
Jessicalu
Jessicalu
Americas
19:43, 24/02/11

There is no PTR until there is patch data to be tested, and nothing to download.

Breyers
Breyers
Americas
19:43, 24/02/11

Everytime I've tried to Install the PTR for the past 4 months, I get this error message after the download, and it doesn't let me do anything but try RE–downloading it and installing it again, with the same results.

«The installer does not need to be applied. It requires a version of »Wow.exe« older than 4.0.0.12635, but you already have version 4.0.1.13082.»

What precisely does that mean, and how do I go about fixing it?

I didn't get to test the last Patch out, and with 4.1 coming out soon, I'd really like to get my PTR up and running.

Thanks.

© 2009-2014 Александр Евстигнеев
© 2012-2014 Alexandr Evstigneev (English mirror)

All translated and original materials are property of their respective authors/translators and WowRaider.Net
Reposts allowed with direct indexed backlinks only.

Rambler's Top100

Advertise with us

Site contains materials belonging to Blizzard Entertainment.
Site contains materials translated from mmo-champion.com, wowwiki.com and wowhead.com

Site design by OSP-Design.ru