Ads by Google
Ads by Google
Harlsoco
Harlsoco
Americas
19:13, 24/02/11

This could be a browser–related issue, Desiration. The next time this happens try another browser to see if the same issue arises. You may also want to delete the cookies, cache, and temporary internet files as well.

If the problem continues to arise, you may wish to make a post in the Website Bug Reports forum: http://us.battle.net/wow/en/forum/1025938/

Desiration
Desiration
Americas
19:13, 24/02/11

Hey Blizz,

I usually post a lot and read a lot on the forums, I come here every day. However, sometimes my account just wont let me log in to the website. This is usually what happens.

I press log–in and the log–in screen pops up — > I put in my account name and password — > I put in my authenticator code — > It's supposed to log me in here..but then it pops up with a new log–in screen asking for my e–mail, password, and authenticator code all over again. I usually have to try about 20 times or so to finally get in. Each time I try it using a different way. Is this a reported problem? Any fix?

© 2009-2014 Александр Евстигнеев
© 2012-2014 Alexandr Evstigneev (English mirror)

All translated and original materials are property of their respective authors/translators and WowRaider.Net
Reposts allowed with direct indexed backlinks only.

Rambler's Top100

Advertise with us

Site contains materials belonging to Blizzard Entertainment.
Site contains materials translated from mmo-champion.com, wowwiki.com and wowhead.com

Site design by OSP-Design.ru